Issues loading devices in RAM Web Tracking
Incident Report for RAM Tracking
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:55 UTC
Monitoring
We have successfully resolved the issue and vehicles are now appearing correctly. Vehicles might only update after the next driving or ignition event because of data caching
Posted Jul 19, 2024 - 11:25 UTC
Investigating
We are still experiencing issues returning a list of vehicles and are working on fix
Posted Jul 19, 2024 - 10:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:58 UTC
Identified
We have identified the issue where a vehicles are not appearing in the front end. We are investigating the issue
Posted Jul 19, 2024 - 09:58 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 09:43 UTC
This incident affected: RAM Tracking (Tracking Website & Reporting, Tracking App).