Slow processing of events
Incident Report for RAM Tracking
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 08:51 UTC
Monitoring
We experienced a suge in processing requests at 08:30 BST this morning which caused a delay in events appearinging in the front end and reports for a few minutes. Processing returned to normal within a few minutes but we are continuing to monitor the situation
Posted Apr 11, 2024 - 08:11 UTC
Investigating
We have noticed that some of the messages going through our system have been delayed by a few minutes. We are investigating the cause.
Posted Apr 11, 2024 - 07:52 UTC
This incident affected: RAM Tracking (Device Processing).