Slow processing of events
Incident Report for RAM Tracking
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 08:48 UTC
Investigating
We have noticed that some of the messages going through our system have been delayed by a few minutes. We are investigating the cause.
Posted Apr 12, 2024 - 08:43 UTC
This incident affected: RAM Tracking (Device Processing).