RAM Tracking website is unavailable, data processing not impacted

Incident Report for RAM Tracking

Resolved

This incident has been resolved.
Posted May 28, 2026 - 15:56 UTC

Update

We have resolved the issue and are fully operational once more
Posted May 28, 2026 - 15:55 UTC

Update

Application instances were restarted, performance is slow as the Development team investigate further
Posted May 28, 2026 - 14:39 UTC

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 13:05 UTC
This incident affected: RAM Tracking (Tracking Website & Reporting).